20 Ağu 2019

Elektronik Tablolama Yazılımı (Microsoft Excel) Formülleri

Excel’ de formül oluştururken şu kurallara dikkat etmemiz gerekir :

1. Bütün formüller Eşittir(=) işareti ile başlar. 

2. Formül içerisinde boşluk kullanılmaz. =topla(A2;B2) doğru , =topla (A2;B2) yanlış 
3. Sadece 2 hücre arasında işlem yapılacaksa, hücrelerin adresleri arasına Noktalı Virgül(;) koyulur. Örneğin, =topla(A2;B2) veya =ortalama(C1;C5) gibi
4. İki hücre arasında kalan hücrelerle ilgili işlem yapılacaksa, hücrelerin adresleri arasına (:) koyulur. Örnek, =topla(A2:A10) 
5. Matematiksel işlemlerde işlem önceliği aşağıdaki şekildedir :
  Yüzde, üs alma, çarpma-bölme, toplama-çıkarma



Excel Matematiksel İşlem Formülleri

1. Toplama İşlemi :
1. Yöntem : 
= A2+B2 (A2 ile B2’ yi toplar)
=B2+B5+C7 (B2,B5 ve C7 hücrelerini toplar)

2. Yöntem : 
=TOPLA(A2;A9) (A2 ile A9’ u toplar)
=topla(E1;E3;E5) (E1,E3 ve E5 hücrelerini toplar)
=TOPLA(A2:A10) (A2 ile A10 hücreleri arasındaki tüm değerleri toplar)

toplama excell

2. Çıkarma İşlemi :
A2-B2
=B2-B5-C7


3. Çarpma İşlemi :
1. Yöntem :
=A3*B3 (A3 ile B3’ ü çarpar)
=B4*B6*C8 (B4,B6 ve C8 hücrelerini çarpar)
2. Yöntem :
=ÇARPIM(A2;A9) (A2 ile A9’ u çarpar)
=ÇARPIM(C3:C8) (C3 ile C8 hücreleri arasındaki tüm değerleri çarpar)



4. Bölme İşlemi :
İşlem operatörü olarak Bölü ( / ) işareti kullanılır.



5. Ortalama İşlemi :
Belirli bir aralıktaki hücrelerin ortalamasını hesaplamak için kullanılır.
=ortalama(A2:A8) formülü ile A2 ile A8 hücreleri arasındaki tüm sayıların ortalaması bulunur.
=ortalama(A2;A8) formülü ile Sadece A2 hücresi ile A8 hücresinin ortalaması bulunur.



6. Yüzde İşlemi :
Herhangi bir hücrede belirtilen sayının, belirtilen oran kadar yüzdesinin hesaplanmasıdır.
B2 hücresinin %40’ ı için; =B2*40% formülünü yazarız.



7. Karekök fonksiyonu :
=KAREKÖK(sayı) formülüyle hesaplanır.



8. Yuvarla fonksiyonu :
=YUVARLA(sayı;basamak sayısı) formülüyle hesaplanır. 
sayı= Yuvarlanmak istenen ondalık sayı
basamak sayısı = Virgülden sonra yuvarlanacak basamak sayısı
=yuvarla(83,59;0)= 84        =yuvarla(53,439;1)=53,4



9. MAK (En Büyük Değer): :
=MAK(B1:B50) formülüyle B1-B50 hücreleri arasındaki en büyük değer hesaplanır.



10. MİN (En Küçük Değer):
=MİN(A4:C30) formülüyle A4-C30 hücreleri arasındaki en küçük değer hesaplanır.



11. EĞER fonksiyonu:
Değerler ve formüller üzerinde koşullu sınamalar yürütmek için kullanılır.
=EĞER(Şart;Sonuç1;Sonuç2)
Şart:Koşul(Şart) ifadesi
Sonuç1:Şartın gerçekleşmesi durumunda çalışacak kısım
Sonuç2:Şartın gerçekleşmemesi durumunda çalışacak kısım

=EĞER(B2<50 font="">




12. VE fonksiyonu:
Birden fazla şartın aynı anda gerçekleşmesi durumunda kullanılan fonksiyondur. EĞER fonksiyonuyla birlikte kullanılır.

=EĞER(VE(A2>=50;B2>=50);"Geçti";"Kaldı")



13. YADA fonksiyonu:

2 veya daha fazla şarttan herhangi birinin gerçekleşmesi durumunda kullanılır.




14. EĞERSAY fonksiyonu:
Belirlenen veri alanında belirli şarta uygun verilerin sayısını bulmak için kullanılır.
=EĞERSAY(belirtilen aralık;şart)

=EĞERSAY(D1:D50;">=50")

Yukarıdaki formülde, D1 -D50 hücreleri arasından değeri 50’ ye eşit ya da büyük olanların sayısı bulunacaktır.



15. Tarih fonksiyonları :
=BUGÜN() 
=ŞİMDİ() 
=GÜNSAY() vs…



16. Metin fonksiyonları:
=BİRLEŞTİR(metin1;metin2;…)
=BÜYÜKHARF(metin)=KÜÇÜKHARF(metin)
=SAĞDAN(metin;karaktersayısı) 
=SOLDAN(metin;karaktersayısı)
=UZUNLUK(metin)


excel staj

Hiç yorum yok:

Yorum Gönderme